Understanding Activation

Activation: Concepts, Questions, and Answers

Introduction

Seagull Scientific's product activation helps to combat software piracy and ensure that your Seagull Scientific software is genuine. Activation is easily accomplished with the Activation Wizard.

How does activation work?

Q: What is activation?

Activation is an easy, anonymous, process that authenticates your software license. Activation is an electronic form of the license agreement between Seagull Scientific and its valued customers.

You have 30 days from the time of installation to activate your software. If the software is not activated within the first 30 days following installation, it will begin to operate in demonstration mode: one digit or character from each data field will be changed when labels are printed.

Q: How do I activate my software?

During installation or the first time you run your software, an Activation Wizard will guide you through the activation process. The Activation Wizard will ask for the Product Key Code distributed with your software and then it will require some sort of communication with Seagull Scientific to authenticate your software license. There are three ways to authenticate this information:

Automatic Internet Connection

Seagull Scientific provides a secure web server for fast and easy activation. If the computer on which you are installing the software is connected to the Internet, the Activation Wizard will automatically activate your product in one step without the need for a web browser.

Web Browser

If you are installing on a computer without internet access, the Activation Wizard can supply you with instructions on how to activate with the help of a web browser on another computer with Internet access.

Telephone

Our company has representatives available to help complete your activation process. A representative will ask for information shown in the Activation Wizard then give you the code you need to complete activation.

Q: What happens during activation?

If the Activation Wizard has access to an Internet connection, activation requests are handled automatically in just seconds. When activation is initiated, the Activation Wizard generates an Installation Identification Code. The Installation Identification Code and the Product Key Code distributed with your software package, are communicated to Seagull Scientific's activation server over the Internet or by your conversation with a company representative. The server returns an Activation Code that unlocks your software.

Q: How is the Installation Identification Code generated?

If your software came with a hardware security key, its unique serial number will be used. Otherwise, when the Activation Wizard is run for the first time, it generates the Installation Identification Code based on the various hardware components and peripherals of the computer. Even so, the Installation Identification Code does not contain enough information for anyone, including Seagull Scientific, to determine exactly what hardware is in use. The activation process does not collect or transmit any personal information.

Q: Do I need to maintain an Internet connection after activating?

No, once your software has been activated, no further communication with Seagull Scientific’s activation server occurs. You are free to use the software on that computer indefinitely. Your use of the software will not be monitored or regulated in any way. We do not install any type of "spyware" components.

Q: Can I install the software without activating it?

Yes, but it will only operate for 30 days before it goes into demonstration mode (one digit or character in each data field is replaced at print-time). If the software is activated after the 30-day trial has ended, it will operate normally again.

Q: Can I activate my software on more than one computer at a time?

For the Basic and Professional editions of BarTender, the answer is no. They are licensed for one computer only. For the Enterprise Edition, BarTender can be installed on as many computers as desired, but the Seagull License Server can only be installed on one computer. The Enterprise Edition is licensed per printer and Seagull License Server is responsible for monitoring printer usage.

Q: How do I move my software to a different computer?

If your software came with a hardware security key, simply move the key to the new computer and activate it. The software will run on whichever computer has the key attached. If you do not have a hardware security key, deactivate the software on the old computer and activate it on the new one. Both deactivation and activation can be done by running the Activation Wizard.

Q: Do I have to reactivate if I change my hardware?

If your software came with a hardware security key, you will not need to reactivate. Otherwise, it depends on the scope of the hardware change. Minor changes to hardware will not require reactivation. Replacing a substantial number of hardware components will cause the software to prompt you to contact Seagull Scientific and reactivate. You will be granted a number of days in which to do this. You can avoid having to contact Seagull Scientific by deactivating the software before the hardware change is made and reactivating once it is done.

Q: How many times can I deactivate my software?

You can deactivate your software three times. This should be adequate for the entire lifecycle of most installations. Additional deactivations can be requested from Seagull Scientific.

How do activation and registration differ?

Q: If I activate, do I also need to register?

No, activation is required in order for the product to be fully functional after 30 days of use, whereas registration is optional. However, there are important benefits to registering, such as having access to our world class, free technical support and the ability to purchase product upgrades. It should be noted that activation is a completely anonymous transaction, whereas registration requires personal contact information.

Q: What information is needed for activation?

You need only to enter the Product Key Code into the Activation Wizard. Typically, this number is found on the inside front cover of the Getting Started manual. If you do not have a Product Key Code, please contact Seagull Scientific.

Q: What information is needed for registration?

Registration is optional. Registration requires your name and contact information, some information about where you purchased the software, as well as the Product Key Code.

What happens after I activate my software?

Q: How will activation affect me?

Other than using the Activation Wizard, which is very fast and easy, you should not be affected at all.

Q: What happens if a newer version of the software is released? Will I be able to activate the older version?

Yes, if you choose not to upgrade to the latest release, you will still be able to activate your older version; even if Seagull Scientific discontinues the product.