了解激活

激活：概念、问和答

简介

Seagull Scientific 的产品激活有助于打击软件盗版行为，确保您所购买的是正版 Seagull Scientific 软件。使用激活向导，可以很轻松地完成激活过程。

激活是如何工作的？

问：什么是激活？

激活是一个验证您的软件许可证的简单的匿名过程。激活是 Seagull Scientific 与其尊重的客户之间签署的电子形式的许可协议。

您可以在安装软件后的 30 天之内激活软件。如果未在安装软件后的 30 天之内激活软件，软件将以演示模式运行：打印标签时将更改每个数据字段中的一个数字或字符。

问：应该如何激活软件？

在您安装软件或第一次运行软件的过程中，激活向导将指导您完成整个激活过程。激活向导会要求您输入软件附带的产品密钥代码，然后它会要求某种通信方式与 Seagull Scientific 联系以验证您的软件许可证。此信息的验证方式有以下三种：

自动 Internet 连接

Seagull Scientific 提供了安全的 Web 服务器，能够快速、简便地激活。如果您安装软件的计算机已连接到 Internet，则激活向导无需 Web 浏览器且只执行一个步骤即可自动激活您的产品。

Web 浏览器

如果您安装软件的计算机没有连接到 Internet，则激活向导将指导您如何借助另一台已连接到 Internet 的计算机上的 Web 浏览器来激活软件。

电话

我们公司的代表也可以帮助您完成激活过程。代表会要求您提供激活向导中显示的信息，然后告知您完成激活过程所需的代码。

问：激活过程中会发生什么情况？

如果激活向导能访问 Internet，则激活请求只需短短数秒即可自动处理完。激活过程开始后，激活向导将生成一个安装标识代码。该安装标识代码和随软件包附带的产品密钥代码将通过 Internet 或您与公司代表的电话交谈发送到 Seagull Scientific 的激活服务器。该服务器随后将返回一个激活代码给您的软件解锁。

问：安装标识代码是如何生成的？

如果您的软件附有硬件加密锁，则要用到其唯一序列号。否则，第一次运行激活向导时，激活向导将根据计算机的各种硬件组件和外围设备生成安装标识代码。尽管如此，该安装标识代码包含的信息仍不足以让人（包括 Seagull Scientific）能够正确判断使用的是什么硬件。激活过程不会收集或传送任何个人信息。

问：激活后是否仍须保持 Internet 连接？

不用，您的软件激活后，就不再与 Seagull Scientific 的激活服务器通信。您可以在该计算机上无限期地随意使用该软件。您如何使用软件不会受到任何方式的监视或管制。我们不会安装任何类型的“间谍程序”。

问：是否可以只安装软件而不激活它？

可以，但是软件只能使用 30 天，之后将转为演示模式（即每次打印都将更改每个数据字段中的一个数字或字符）。如果在 30 天的试用期结束之后激活软件，软件将恢复正常运行。

问：能否一次在多台计算机上激活软件？

对于 Basic 和 Professional 版的 BarTender，答案是“不能”。它们只能在一台计算机上激活。对于 Enterprise 版的 BarTender，可以安装在任意多台计算机上，但 Seagull License Server 只能安装在一台计算机上。Enterprise 版是按打印机授权的，Seagull License Server 负责监控打印机的使用。

问：如何将软件移到另一台计算机上？

如果您的软件附有硬件加密锁，则只须将该加密锁移到新计算机上并激活它。软件将在任何连接有该加密锁的计算机上运行。如果没有硬件加密锁，则先在旧计算机上取消激活，然后在新计算机上激活软件。取消激活和激活操作都可以运行激活向导来完成。

问：如果硬件有变动，是否必须重新激活？

如果软件附有硬件加密锁，则无须重新激活。否则，则取决于硬件变动的范围。细微的硬件变动无须重新激活。如果大量更换了硬件组件，则软件将提示您与 Seagull Scientific 联系并重新激活。软件会给您一段时间来完成这一工作。为了避免与 Seagull Scientific 联系，您可以先取消激活软件，再更换硬件，在更换之后再重新激活软件。

问：取消激活软件的次数限制是多少？

您可以取消激活软件三次。对于大多数软件安装的整个生命周期而言，这应该足够了。如果需要取消激活更多次，可以向 Seagull Scientific 提出请求。

激活与注册有何区别？

问：激活后是否还需要注册？

不需要，激活是为了让产品在使用 30 天之后仍能发挥全部功能，而注册是可选的。不过，注册可以让您获益匪浅，例如可以加入我们的全球课堂、获得免费的技术支持以及购买产品升级版。应当注意的是，激活是完全匿名的事务，而注册则要求提供个人联系信息。

问：激活需要哪些信息？

您只须在注册向导中输入产品密钥代码。通常，可以在入门手册的封二找到该号码。如果没有产品密钥代码，请与 Seagull Scientific 联系。

问：注册需要哪些信息？

注册是可选的。注册时，您需要提供姓名和联系信息、有关软件的购买地点的某些信息以及产品密钥代码。

激活软件后会发生什么情况？

问：激活对我有何影响？

除了使用激活向导之外（该过程非常快速、简便），您完全不受任何影响。

问：软件的新版本发行后，将发生什么情况？我是否能激活旧版本？

可以，如果您选择不升级到最新版本，仍可以激活旧版本，即使 Seagull Scientific 已停止发行该产品也是如此。